VLAN划分实验文档

发布于:2022-11-09 ⋅ 阅读:(12) ⋅ 点赞:(0) ⋅ 评论:(0)

一、实验环境

系统版本 Windows 10 专业工作站版 (版本号22H2)
ENSP版本 1.3.00.100
交换机版本 S5700

二、实验拓扑 

 三、实验要求

        通过配置VLAN实现同一网段中划分网络,使市场部和财务部的PC不能互相访问;

        IP地址分配情况:

PC1 192.168.10.1/24(本机)
PC2 192.168.10.2/24(本机)
PC3 192.168.10.3/24(本机)
PC4 192.168.10.4/24(本机)
Server市场 192.168.10.100/24(本机)
Server财务 192.168.10.200/24(本机)

四、实验设备基础配置

PC1:

PC2:

PC3:

PC4:

Server市场:

Server财务:

 五、交换机VLAN配置

SW1:

 <SW1>system-view 

[SW1]vlan batch 10 20                                                          //创建VLAN10和20

[SW1]interface GigabitEthernet 0/0/1                                   //进入接口

[SW1-GigabitEthernet0/0/1]port link-type access                 //端口模式改成access

[SW1-GigabitEthernet0/0/1]port default vlan 10                   //给端口划分VLAN

[SW1]interface GigabitEthernet 0/0/2

[SW1-GigabitEthernet0/0/1]port link-type access                 //端口模式改为access

[SW1-GigabitEthernet0/0/1]port default vlan 10                   //给端口划分VLAN

[SW1]port-group 1                                                                //创建组1

[SW1-port-group-1]group-member g 0/0/3 g 0/0/4               //添加组成员

[SW1-port-group-1]port link-type access                              //端口模式改成access

[SW1-port-group-1]port default vlan 20                                //给组划分VLAN

[SW1]interface GigabitEthernet 0/0/24

[SW1-GigabitEthernet0/0/24]port link-type trunk                  //端口模式改为trunk

[SW1-GigabitEthernet0/0/24]port trunk allow-pass vlan all  //允许所有VLAN通过

SW2:

 <SW2>system-view 

[SW2]vlan batch 10 20

[SW2]interface GigabitEthernet 0/0/1

[SW2-GigabitEthernet0/0/1]port link-type access

[SW2-GigabitEthernet0/0/1]port default vlan 10

[SW2]interface GigabitEthernet 0/0/2

[SW2-GigabitEthernet0/0/1]port link-type access

[SW2-GigabitEthernet0/0/1]port default vlan 20

[SW2]interface GigabitEthernet 0/0/24

[SW2-GigabitEthernet0/0/24]port link-type trunk 

[SW2-GigabitEthernet0/0/24]port trunk allow-pass vlan all

五、检测设备连通性

PC1 PING PC2

PC1 PING Server市场

 PC1 PING PC3

PC1 PING Server财务

PC3 PING PC4

PC3 PING Server市场


总结

        Vlan划分有许多的好处,如提供了一定的安全性、节约了一定的宽带资源、缩小排错的范围、隔绝广播风暴以及提高效率。