CISCO路由连通(静态路由)小实验

发布于:2023-01-24 ⋅ 阅读:(15) ⋅ 点赞:(0) ⋅ 评论:(0)

环境

Cisco Packet Tracer(思科模拟器之一)

拓扑

配置过程

PC0配置

PC1配置

路由器0

interface FastEthernet0/0                                                     # 进入接口

no shutdown                                                                        # 打开接口

ip address 192.168.1.1 255.255.255.0                                # 配置接口的IP地址

interface FastEthernet0/1

no shutdown

ip address 192.168.2.1 255.255.255.0

ip route 192.168.3.0 255.255.255.0 192.168.2.2                        # 配置3.0网段的路由

ip route 192.168.4.0 255.255.255.0 192.168.2.2                        # 配置4.0网段的路由

路由器2

interface FastEthernet0/0

no shutdown

ip address 192.168.2.2 255.255.255.0

interface FastEthernet0/1

no shutdown

ip address 192.168.3.1 255.255.255.0

ip route 192.168.1.0 255.255.255.0 192.168.2.1

ip route 192.168.4.0 255.255.255.0 192.168.3.2

路由器3

interface FastEthernet0/0

no shutdown

ip address 192.168.3.2 255.255.255.0

interface FastEthernet0/1

no shutdown

ip address 192.168.4.1 255.255.255.0

ip route 192.168.1.0 255.255.255.0 192.168.3.1

ip route 192.168.2.0 255.255.255.0 192.168.3.1

连通结果

附录

show ip route                                    # 查看路由表

enable                                              # 进入特权模式

 

ip route xxxx                                     # 静态路由设置时在配置模式在敲命令

 Router#show ip interface brief                                # 查看接口简要信息